Jump to content

Search the Community

Showing results for tags 'vehicles damage spawn'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
  • DayZ
    • Discussion
    • Public Servers
    • DayZ SA Resources
    • Q&A Section
  • ArmA 3
    • Epoch Survival
    • Community Projects
    • Q&A Section
    • Terrain Discussion
    • Resources
  • Arma 3 Resources
  • ArmA 2
    • General Discussion.
    • Q&A Section
    • Resources
    • Legacy Resources
    • A2: Community Projects
    • A2 Community Servers
  • Space Engineers
    • General Discussion.
    • Public Servers
  • Other Games
    • Discussion
  • Off Topic
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. We have noticed that vehicles can take a lot of damage when they spawn in, which over a couple or more restarts can cause them to be destroyed and seem to vanish. I had a fully repaired Hunter in a garage yesterday, and it became almost 75% destroyed in just one restart. When I checked it and repaired it five minutes before the next restart it spawned in afterwards with about 25% damage. http://steamcommunity.com/sharedfiles/filedetails/?id=692598678 I guess that this is caused when the vehicles move during their final placement in the world and collide with the objects that are already there. Perhaps a way to stop his would be for the vehicles to be spawned in fully repaired, and apply the correct damage only after they have settled into their final position - maybe a one or two second delay or something like that?
×
×
  • Create New...