Jump to content

Search the Community

Showing results for tags 'urgent'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
  • DayZ
    • Discussion
    • Public Servers
    • DayZ SA Resources
    • Q&A Section
  • ArmA 3
    • Epoch Survival
    • Community Projects
    • Q&A Section
    • Terrain Discussion
    • Resources
  • Arma 3 Resources
  • ArmA 2
    • General Discussion.
    • Q&A Section
    • Resources
    • Legacy Resources
    • A2: Community Projects
    • A2 Community Servers
  • Space Engineers
    • General Discussion.
    • Public Servers
  • Other Games
    • Discussion
  • Off Topic
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. I need help, i am setting up a dayz.st server. As of now im using the default settings on the server which usually boots. Recently i have been experiencing problems with a big error that pops up and says something like "Cannot play/edit mission...". i tried re-installing arma 2, arma 2 OA and the beta. Have the latest updates too. i have tried restarting my pc and server multiple times. Help thanks.
  2. Hi I really need help with this, in my DayZ Epoch server running Epoch (1.0.4.2) And Windows 7 X64. After one person gets it almost everybody who trys to respawn or respawn after it happens to the first guy gets the waiting for character to create screen it used to only start about 45 minutes before a auto restart but now it happens to some players right after a restart.I only get around 7-15 players on average. Ive already tried Deleting the ca folder in the servers mission file Adding MySQL functions that clean out destroyed vehicles,dead characters and players that havent been used in 30 days. Restarting my entire dedicated server box I found some similar threads on epochs forums but I never got a answer when i tried replying to a thread about it,some of the threads say that it was fixed in epoch 1.0.4.2 but i still get it so im wondering why. The beta patch the servers running is 1.62 106400. Heres my RPT log of when it happens to a player. pastebin.com/BTLgG72X If you need other logs or parts of the mission file please say so. Current Mods I Have Running Infistar/blurgaming pro antihack (v329) Elevator Script Self BB Via right click option custom buildings extra markers over custom buildings Watermark on bottom left of screen vehicle service points VFATS fast time/shotened day/night script set at 4x Walk Amongst The Dead Zombie Camo (Zombie Sheild) JAEM heli evac R3F Towing&Lift (Disabled For Locked Vehicles) build snapping deploy bike Defents EMS edit https://github.com/Defent/EMS-0.3 Arma 2 oa server.exe patched for LLA (Large Address Ware) Map Chernarus Any help would be greatly appreciated.
  3. Alright, hey everyone I have a few quick questions for you all, since I just got my epoch server running and have been playing it a while. Most urgent on the list, because it's bugging me, is changing the game type so that instead of everyone being on BLUFOR they are on independent. It should be individual since it's a PVP/survival game right? However if I do that will text and voice chat still work? If not at least how get I get rid of the group leader? Next, I am wondering what lines I change to adjust the time/weather. Next, I need help with the day/night cycle. My server does not change, and I would like to possibly have a custom interval, maybe two hours of daytime followed by one hour of night or something like that, maybe defining evening and dawn times as well? That would be awesome. I look forward to your help.
×
×
  • Create New...