Jump to content

Search the Community

Showing results for tags 'resec'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
  • DayZ
    • Discussion
    • Public Servers
    • DayZ SA Resources
    • Q&A Section
  • ArmA 3
    • Epoch Survival
    • Community Projects
    • Q&A Section
    • Terrain Discussion
    • Resources
  • Arma 3 Resources
  • ArmA 2
    • General Discussion.
    • Q&A Section
    • Resources
    • Legacy Resources
    • A2: Community Projects
    • A2 Community Servers
  • Space Engineers
    • General Discussion.
    • Public Servers
  • Other Games
    • Discussion
  • Off Topic
    • Off Topic

Categories

  • Arma 3
  • Arma 2
  • DayZ

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. So when I join this particular DayZ Epoch Taviana server, my client joins the lobby and upon pressing OK, my client loads the white bar under DayZ Logo until it finally gives my a small error about a config file (which I think it would normally pass) and then crashes. After 2-3 seconds a message box pops up and says "Include file z\addons\dayz_code\system\REsec.sqf not found." This is an ArmA 2 OA window and that's about all I know. Most research led me to believe it may be server-side and on the client receiving a response from the server with the code. Also attached is a snip of the window that pops up. Also forgot to add that I'm using DayZ Epoch 1.0.4.1 and server is running 1.0.4 as I couldn't manually download 1.0.4 without using DayZ Commander (which doesn't seem to want to download any mods for some reason). Any help is much appreciated, Bazerama
  2. Hey guys, I'm currently writing a sidemission for epoch and came to a problem. Inside the mission I need to execute a script on clientside. Normally you use [] call RE for it but REsec removes the execVM in this case. Is there any other (build in) way to remote execute the scripts or have I to handle it on my own? Cheers chill0r
×
×
  • Create New...