Jump to content

Search the Community

Showing results for tags 'plot for life'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
  • DayZ
    • Discussion
    • Public Servers
    • DayZ SA Resources
    • Q&A Section
  • ArmA 3
    • Epoch Survival
    • Community Projects
    • Q&A Section
    • Terrain Discussion
    • Resources
  • Arma 3 Resources
  • ArmA 2
    • General Discussion.
    • Q&A Section
    • Resources
    • Legacy Resources
    • A2: Community Projects
    • A2 Community Servers
  • Space Engineers
    • General Discussion.
    • Public Servers
  • Other Games
    • Discussion
  • Off Topic
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. So I'm new to all this adding mods I've managed to successfully install snap_pro but I want to install the plot for life mod aswell, I had infistar installed by my server providers, so thats fine, it's just like Im not at my pc yet so I will post when I am so what I need to know is like I can install the snap pro but when they have installed stuff for me I don't know where half the bloody text files are. So I need either someone to walk me throug how to install both and what coding I need, like I tried following a guide on github but I get confused and I end up breaking my server I had the same problem awhile back it's why I shut my server down. Can someone just point me in the right direction thats all I'm asking. Thanks Jevo
  2. Hello. I was wondering if you could possibly take off base capture and how to do it for plot for life? Any help would be appreciated :)
  3. i am currently trying to install plot for life with no luck i tried several times with no success. I get confused when it asks to make a custom folder in the server directory. and put the server files in it. I do not know what this means i have tried several things nothing works. I have a Teamspeak if anyone would like to walk me through it. the ip is 174.96.92.38. Or just through comments on here would be nice .
  4. In my RPT I keep getting: 0:40:29 Server error: Player without identity Sheep (id 2026965538) and then, I try and join: 0:43:05 "infiSTAR.de PlayerConnected: ["98377418093846571","Sheep"]" 0:43:05 "infiSTAR.de PlayerConnected: ["","__SERVER__"]" It keeps saying Requesting Authentication, then retrying to authenticte, then it times out. Further down it says: 0:44:10 "infiSTAR.de PlayerDisconnected: _uid: 98377418093846571 _name: Sheep" 0:44:10 "get: STRING (98377418093846571), sent: STRING (98377418093846571)" 0:44:10 "DISCONNECT: Sheep (98377418093846571) Object: B 1-1-A:1 (Sheep) REMOTE, _characterID: 0 at loc [126.249,157.387,44.7835]" 0:44:10 "ERROR: Cannot Sync Character Sheep as no characterID" I have custom mods installed like Plot for life, snap build & DZMS, BBBUUUUTTT.... I spawned in and was playing in the server no problem when I got killed by a zombie, tried to rejoin but it just wouldn't let me, so it wouldn't have anything to do with a mod, right? I have tried server restarts, restoring my mod files from my backup, tried another computer, Unpacking and repacking the PBO, uninstalling Infistar, wiping my database. I'm not sure what else to try. Could someone help please? I have been stuck on this problem for sooo long. Thanks people.
  5. Hey guys, a lot of my players have been complaining about vehicles not saving positions after a prolonged period of inactivity. I've witnessed it myself when I flew a helicopter to Skalsity, did a few things, came back and it was gone back to Solichny. Is this an issue with the server_updateobject.sqf? I have Plot for Life, Plot Management, Door Management, etc installed. Here's my server_updateObject:
×
×
  • Create New...