Jump to content

Search the Community

Showing results for tags 'overpowered'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
  • DayZ
    • Discussion
    • Public Servers
    • DayZ SA Resources
    • Q&A Section
  • ArmA 3
    • Epoch Survival
    • Community Projects
    • Q&A Section
    • Terrain Discussion
    • Resources
  • Arma 3 Resources
  • ArmA 2
    • General Discussion.
    • Q&A Section
    • Resources
    • Legacy Resources
    • A2: Community Projects
    • A2 Community Servers
  • Space Engineers
    • General Discussion.
    • Public Servers
  • Other Games
    • Discussion
  • Off Topic
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. 1. The server you were playing on. MGT 2. What arma3 build and what Epoch build you are using. 0.2.5.1 3. What it was you were doing Getting shot at by an M107 4. Is it repeatable. Unfortunatly, yes it happens all the time. The sound of the M107 is very messed up at the moment. When a sniper shoots at you, may it be from miles or hundreds of meters, you hear it like hes there, right next to you. Locating a sniper with this gun? Good luck! You know the direction, but you don't know if you have to look at the top of the hill, or in the field.
  2. ftshill

    OP Ai

    Since I am on a role with the Server at the moment, here is another issue which needs tackling. I am using this group for my Ai missions: milizia = [_spawnPos , EAST, 10] call BIS_fnc_spawnGroup; This only issue with this is due it being a random group the AI which can therefore spawn with rocket launchers. This has been creating issues since i do not want these rocket launchers to be available on my server. My solution was to change the group to this: milizia = [getPos _loot_box, EAST, ["GER_Soldier_MG_EP1", "GER_Soldier_MG_EP1", "GER_Soldier_MG_EP1", "GER_Soldier_MG_EP1", "GER_Soldier_MG_EP1", "GER_Soldier_Scout_EP1", "GER_Soldier_Scout_EP1", "GER_Soldier_Scout_EP1", "GER_Soldier_Scout_EP1", "GER_Soldier_Scout_EP1", "GER_Soldier_Scout_EP1", "GER_Soldier_Scout_EP1", "GER_Soldier_Scout_EP1", "GER_Soldier_Scout_EP1", "GER_Soldier_Scout_EP1"],[],[],[0.6,0.6]] call BIS_fnc_spawnGroup; _spawnPos = getPosATL _loot_box; //Using getPosATL because it's 2x faster than getPos ScreenShot: (http://prntscr.com/38ctu8) This group was a lot better than the previous, however some of the Ai would spawn in dead due to them spawning in the air. I tried to fix this adding: _spawnPos set [2,0]; //Forces z coordinate (height) to zero. This however didn't work. The Ai were still spawning in the air and half would be dead before any player got close to the mission. The other issue i was having was that the AI were being left behind after the mission (not despawning), I added: {deleteVehicle _x} foreach units milizia; deleteGroup milizia; ScreenShot: (http://prntscr.com/38cu4u) Again I had little success. Would someone be able to shed some light on what I might be doing wrong? Thanks!
×
×
  • Create New...