Jump to content

Search the Community

Showing results for tags 'outdated Version'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
  • DayZ
    • Discussion
    • Public Servers
    • DayZ SA Resources
    • Q&A Section
  • ArmA 3
    • Epoch Survival
    • Community Projects
    • Q&A Section
    • Terrain Discussion
    • Resources
  • Arma 3 Resources
  • ArmA 2
    • General Discussion.
    • Q&A Section
    • Resources
    • Legacy Resources
    • A2: Community Projects
    • A2 Community Servers
  • Space Engineers
    • General Discussion.
    • Public Servers
  • Other Games
    • Discussion
  • Off Topic
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi, I'm trying to connect to an Epoch server. (that is running 1.0.2.5) But whenever I try to connect, it says "You are running an outdated version of Epoch (1.0.2.4) Please install the latest version." when I AM running 1.0.2.5, on the title screen to the right it also says I'm running 1.0.2.4 but DayZCommander says I'm running 1.0.2.5, I have tried reinstalling many times, I have tried manually installing the files and nothing has worked. Can somebody help? (Btw, the server I'm trying to connect to is [MGT] Epoch Panthera, which is a server that is constantly full) EDIT: It somehow fixed itself, I just had to leave it alone for a couple of hours. EDIT 2: It's acting up again, it seems to do it at random and it's REALLY annoying, I will actually need help this time XD
  2. I am rebuilding my server from 1.0.2.3 to 1.0.2.4 and all is well until I add in BluePhoenix Admin Tools, I am using the previous version form 1.0.2.3 with some core files rebuilt.(fn_selfActions.sqf) But logging in I get: "You have an outdated Version of dayz_anim installed please download the correct version." and disconnect. This post points to the issue being BluePhoenix Admin Tools. But my configuration is such that I cannot find the exact problem. And disabling the Tool is not something I care to do. Fixed it as far as I know, had to rebuild fn_selfActions, variables, player_spawn_2, compiles, player_monitor so get all the variables to line up. Now im off to go undo all of epoch coder's great work.
×
×
  • Create New...