Jump to content

Search the Community

Showing results for tags 'DayZLauncher'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
  • DayZ
    • Discussion
    • Public Servers
    • DayZ SA Resources
    • Q&A Section
  • ArmA 3
    • Epoch Survival
    • Community Projects
    • Q&A Section
    • Terrain Discussion
    • Resources
  • Arma 3 Resources
  • ArmA 2
    • General Discussion.
    • Q&A Section
    • Resources
    • Legacy Resources
    • A2: Community Projects
    • A2 Community Servers
  • Space Engineers
    • General Discussion.
    • Public Servers
  • Other Games
    • Discussion
  • Off Topic
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Ok guys, this is racking my brain. Ill set a few things first This is not my first rodeo. I have privately hosted servers long before Epoch. Then i got bored. Currently im hosting an Epoch with Overwatch server (Overpoch) Here is my current Server launch bat: (working) " start arma2oaserver.exe -port=2302 "-config=instance_11_Chernarus\config.cfg" "-cfg=instance_11_Chernarus\basic.cfg" "-profiles=instance_11_Chernarus" -name=instance_11_Chernarus "[email protected];@DayZ_Epoch1051;@DayZ_Epoch_Server" " Here is my client launch params in steam: (working) " -window -nosplash -mod=C:\@ArmaMODS\@DayzOverwatch;C:\@ArmaMODS\@Dayz_Epoch1051 " You will notice in the Server and Client params that i am not referencing the Arma 2 directory OR the Expansion directory. The Addons (from Arma2) folder is copied into the Arma OA directory on both the Server and the Client. The Server and Client are on 2 diff machines. This current configuration works perfectly with NO issues. Lets get that straight. Now with this said, Ive had friends join with out issues using this same client method. What ive noticed is people trying to join thru out the day and getting kick almost immediately OR sitting in debug (used spectate to watch). Yes, verify sigs are enabled. This got me wondering why? Had another friend try joining and they used DayzLauncher. He would log in, then get sent to debug right after the lobby. if he switched back to my method, joins right in with no issues. Ok, so i tried joining with DayzLauncher, same thing, i get stuck in debug. Ok this got me thinking how DZL is loading, its referencing the Arma 2 directory and the Expansion folder such as: " "-mod=C:\Program Files (x86)\Steam\steamapps\common\Arma 2;Expansion" " ok, so maybe thats my problem on my server. so I attempt to use this param on the server: " start arma2oaserver.exe -port=2302 "-config=instance_11_Chernarus\config.cfg" "-cfg=instance_11_Chernarus\basic.cfg" "-profiles=instance_11_Chernarus" -name=instance_11_Chernarus "-mod=C:\Program Files (x86)\Steam\steamapps\common\Arma 2;Expansion;@DayzOverwatch;@DayZ_Epoch1051;@DayZ_Epoch_Server" " And this one on the Client thru steam: " -window -nosplash -mod=C:\Program Files (x86)\Steam\steamapps\common\Arma 2;Expansion;C:\@ArmaMODS\@DayzOverwatch;C:\@ArmaMODS\@Dayz_Epoch1051 " no dice, Session Lost. Ok, Lets try DZL, nope, same thing, Session Lost. Ok, lets try DZL and connect to someone else's Overpoch server, SAME THING. Ask my buddy to try, Same result. Reinstall EVERYTHING fresh. SAME THING. only a hand full of servers are able to be joined with DZL, and I tried almost EVERY Overpoch server i could find in DZL. Now, back to my method, I am able to join EVERY overpoch server i can find in the Server browser with out issue. So im asking all the server owners and gamers to fill me in on the secrete here? People say the whole copy the Addons folder no longer works, but it seems to be the ONLY method that works for me in any configuration. Clients shouldn't have to do anything special to connect to my server, so how are all the Servers on DZL getting people to connect with out issues? Any help would be appreciated, though ive probably tried it. If you comment, ill respond with results.
  2. DayZ Launcher The DayZ Launcher is no longer black listed so with Macas permission I have setup the official thread for people to use to report any problems on and give feedback on. It will also be updated when the launcher gets updated with the changes. Download: http://dayzlauncher.com/ Support and Requests: Post on this thread or check http://epochservers.com/viewforum.php?f=38 VIrusTotal Report: https://www.virustotal.com/en/url/94b951a3c4f1719e523ece89ffd36949ad53c88658489cff44d8758f0071f9bb/analysis/1406059671/ & https://www.virustotal.com/en/file/65345df4b97352606553830a357f0405d89c5d1ed87a81ee51eb19044b58ed43/analysis/1406059676/ HowTo DayZ Launcher Change Log Version 0.0.0.6 New - Auto Updater (http://puu.sh/axPS1/71fb81c5c4.png & http://puu.sh/axQ2T/2f3c45dd4b.png) New - Mod Page Layour New - Ping/Location Filters New - Link your server on your website using dzl://IP:QueryPort to have people join your server from your website. E.G dzl://1.2.3.4:27016 when ran will load DZL and start you joining ingame New - Checks for more than one instance of Arma, offers to close it. Fixed - Launch(Quick) no longer loads the IP:PORT from the advanced page so it loads only the mods selected to and opens the game Fixed - Server name/mod updated on refresh so you do not need to wait 5 minutes for it to update. Version 0.0.0.5 Version0.0.0.4 If you have any other problems or questions then please post below and they will be passed on to the developer.
  3. I started a server with a buddy who has a lot more understanding of scripting then I do and he is doing most of the work... we were running epoch and he decided after we (he) messed something up in the .pbo file to try overpoch. Shortly into messing around with that he decided that we were better off sticking with just Epoch. So our problem is now that the Dayz Launcher is reading overwatch in our mods and if you try to connect to the server it makes you download overwatch... but if you do that it wont let you play because of extra keys. The server is up and running fine if you launch just through arma multiplayer, but I want people to be able to join us via the dayz launcher. So my question is how to I get the launcher to read my server as just epoch again? I am sorry if this is a stupid question but I can't get it figured out and I have done a bunch of searching to no avail. I understand that the launcher reads a -mod string? but no idea how to locate said -mod string. I use vilayer as my host, if that helps you know where I should look/what I should alter as I know each hosting company has things set up slightly different. Thank you in advance for any help on getting this fixed and a HUGE thanks to all in the modding community who have made this game so awesome!
×
×
  • Create New...