Jump to content

Search the Community

Showing results for tags '105'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
  • DayZ
    • Discussion
    • Public Servers
    • DayZ SA Resources
    • Q&A Section
  • ArmA 3
    • Epoch Survival
    • Community Projects
    • Q&A Section
    • Terrain Discussion
    • Resources
  • Arma 3 Resources
  • ArmA 2
    • General Discussion.
    • Q&A Section
    • Resources
    • Legacy Resources
    • A2: Community Projects
    • A2 Community Servers
  • Space Engineers
    • General Discussion.
    • Public Servers
  • Other Games
    • Discussion
  • Off Topic
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Since the update of Epoch to 105/1051 there have been a lot of players reporting that they get stuck at the load screen on servers that have updated which, includes my server, GoG's World. Also, since we went back to arma2oa version 1.63.112555 (non Steam version but still on Commander), some players are having problems joining even though they have that version installed. If you follow these simple steps, on servers with this version combination, both problems are resolved 100% to our knowledge: Stuck at Loadscreen? On your PC, go to \Users\yourname\AppData\Local\ArmA 2 OA\MPMissionsCache and delete everything. These are just cached mission files and will be downloaded each time you join a server. (Unhide this folder tree if it is not there by selecting show hidden files and folders in folder options) (If you still cannot find this try searching for the folder name) Restart your PC Rejoin the server through either DayZ Commander or the multiplayer lobby of arma2oa Keep Getting Kicked Trying to Join? Go to DayZ Commander settings and uncheck the 'Launch Using Steam' option in 'Steam Options' Join the server again using DayZ Commander If the above didn't work, reinstall your arma 2 in Commander EVEN if it says you are already on version 112555. Rejoin the server using DayZ Commander As I mentioned earlier, these steps above have worked in 100% of reported cases on my server. Depending on which problem you are experiencing, please follow the steps above exactly. It would really help the community if you or, anyone you know who has read this and tried it, whether it worked or not, could please report your/their feedback. I really hope this helps a lot of people. Good luck!
×
×
  • Create New...