Jump to content

Search the Community

Showing results for tags 'trader'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
  • DayZ
    • Discussion
    • Public Servers
    • DayZ SA Resources
    • Q&A Section
  • ArmA 3
    • Epoch Survival
    • Community Projects
    • Q&A Section
    • Terrain Discussion
    • Resources
  • Arma 3 Resources
  • ArmA 2
    • General Discussion.
    • Q&A Section
    • Resources
    • Legacy Resources
    • A2: Community Projects
    • A2 Community Servers
  • Space Engineers
    • General Discussion.
    • Public Servers
  • Other Games
    • Discussion
  • Off Topic
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 129 results

  1. Hi all. So I seem to have an issue with traders (1.0.2.3). I can't get the menu on scroll wheel. I'm running with a few mods, but NOT a serverpack or anything, just a vanilla install with the following added one at a time: Using the NEW style traders (could this be related?) DZAI (server side AI) Busroute (in mission.pbo) Mission System (server side & mission.pbo) Remote messages (Maca Server side & Mission.pbo)) Admin tools (Blue Pheonix, in mission.pbo) Auto Fuel (via KH actions - mission.pbo) I have added an extra trader in, but tested after that, and was working! I used a model that isn't used anymore (old trader one), tied them into the right tid's etc - all worked fine. Basically the traders DID work - then suddenly stopped, without any changes having been made ot the code! - So I suspect it's an intermittent fault :( Once or twice I had to right-click zoom in on the traders to make them work, but not that has no effect. RPT message I suspect may be related: 9:13:33 "TRADE: Trade Request by ClientID: 5 Character: [Name Redacted] REMOTE TraderID: 5390 BuyOrSell: 0" Similar threads with no answer to speak of: http://dayzepoch.com/forum/index.php?/topic/269-arma2oaserverrpt-messages/ From June http://dayzepoch.com/forum/index.php?/topic/1447-error-in-expression-with-trade-request/ From this month Any help would be great :) Anyone have ideas? EDIT: Oddily though... when I try to trade, and check the RPT file, I don't get that error... Could it be that someone did manage to trade, and that message I quoted above is normal? As when I try to trade (get no scroll option) , I don't get the rpt comment :S EDIT 2: Okay - so I delete my characters data from character_data and also player_data - Went to re-test, and once I zoom in on a trader, it works! Odd... I don't think this is a 'solution'; as such, but maybe it helps to bugfix? Seems like my guy wasn't synced properly or something? He also couldn't scoll wheel on vehicles that are locked - Sounds odd I know, bu tdynamic spawned vehicles = fine, locked ones - NO scroll option other than geart! - I mean, no locked message etc... After deleting all his character and player data & respawning, all was fine! Anyone have ideas?
  2. Hey All Me and my friend are having a private server, and we just got the new patch (v. 1.0.2.1) and the trader menu doesn't show up, and we can't trade with them at all. Is it just us that are having that problem or ?. - Hope somebody can help us. Map: Chernarus Version: 1.0.2.1 Privat server - With custom scripts on
  3. i checked every trader city but i can't find out where to buy the military and bandit/rebel clothes http://dayzepoch.com/wiki/index.php/More_Wearable_Clothing :S
  4. This is a sample of my info, these are constantly popping up. Traders are inaccessable, as are safes. Any one know a place where I can look up the error messages? I've done some searching and can't seem to find anything. 18:37:39 HiveExt(0): [information] Result: ["PASS"] 18:37:39 HiveExt(0): [information] Method: 388 Params: 3.34036e+006155660038: 18:37:39 HiveExt(0): [Error] Error executing |CHILD:388:3.34036e+006155660038:| 18:37:41 HiveExt(0): [information] Method: 388 Params: 3.34036e+006155660038: 18:37:41 HiveExt(0): [Error] Error executing |CHILD:388:3.34036e+006155660038:|
×
×
  • Create New...