Jump to content

OlFosterlO

Member
  • Content Count

    6
  • Joined

  • Last visited

  1. Ah, I was a fool and forgot to add some exceptions to my script.txt! Everything is working now. Thank you so much for your help @RedLink!
  2. The server is running 1.0.6.2, but the files came from the host which is GtxGaming.co.uk. The arma20aserver.rpt above is the closest thing to my server log that I could find. Here is my scripts.txt, I tried adding // infront of the lines I believed to be the issue ;
  3. Alright, so I managed to stop any PublicVariable kicks by changing ALL values in my publicvariableval.txt to start with // I now have a different issue however. I am getting a new kick when joining, but now I have NO idea what the cause is. Below are possibly relevant logs. scripts.log arma20aserver.rpt
  4. Sorry just to clarify, are you saying that I should change the existing lines in my publicvariableval.txt? eg: 5 \{ into //5 \{
  5. Hi, I'm trying to configure my server with different plugins/mods and the Battleye filters to accompany them, however despite my best efforts I'm running into a problem. I will always be kicked if I have Battleye turned on, and the reason given in my publicvariable.log is : Value Restriction #0 "remExField" = [B 1-1-A:1 (Foster) REMOTE,any,"JIPrequest"] I have tried to create exceptions in the publicvariable.txt file, but I'm not sure I actually know what I'm doing. I have also made sure I've installed the exceptions from the mods and followed the instructions exactly, they are : ESSV3, infiSTAR, WAI, ZSC, Service points. There are others but these are the only ones that have instructions on script exceptions. Any help would be greatly appreciated as my only other option is to turn Battleye off, and nobody wants to join a server which says it has no security. Thanks!
×
×
  • Create New...