Jump to content

grigor

Member
  • Content Count

    7
  • Joined

  • Last visited

  1. V 6.86 Build 156 here is an error in the server .rpt: 21:04:00 Error in expression <; }forEach (units _x); }; }else{ if (simulationEnabled _x) then { {_x enableS> 21:04:00 Error position: <simulationEnabled _x) then { {_x enableS> 21:04:00 Error simulationenabled: Type Group, expected Object 21:04:00 File q\addons\custom_server\Compiles\Groups\GMS_fnc_missionGroupMonitor.sqf, line 156
  2. Periodically, an error occurs in the server RPT: 17:08:14 Error in expression <log format ["error DZAI _isArmed = %1", _isArmed]; _antistuckPos = (getWPPos [_u> 17:08:14 Error position: <_isArmed]; _antistuckPos = (getWPPos [_u> 17:08:14 Error Undefined variable in expression: _isarmed 17:08:14 File z\addons\dayz_server\DZAI\compile\group_manager.sqf, line 19 Who knows why?
  3. Unfortunately I have no previous dll, as I have purchased infistar with version 1440.
  4. Yes, there is a problem on the version 1440. All the players out: SERVER kicked 7656119хххххххххх(xxxxxx) - GLOBAL BAN Installed in root only armalog.dll as written in the readme file. Well, can't all players be chitter, I really don't know... File REsec.sqf in the init.sqf is connected, dayz_antihack and dayz_REsec - is disabled. The server admin do not kick, though it pleases
  5. Thanks for the reply! Tested on 1.0.6.1 - problem solved. DZAI and WAI patrols are moving again. Please let forums which discusses the test build 1.0.6.1.
  6. Disable RadioProtocol group chat spam as here: https://github.com/EpochModTeam/DayZ-Epoch/commit/20ee8f8734a5233f8552ffee66e82ee5ce156a7d, does not solve the problem. AI land vehicles is still not moving.
×
×
  • Create New...