Jump to content

VAKE

Member
  • Content Count

    74
  • Joined

  • Last visited

  1. Can you post line 135 of your spawnVehicle.sqf file? Did you make any changes to the files?
  2. This is an awesome script. I just put it on my server for the first time and wish I would have done so sooner! I'd like to use this to completely replace the vehicles that Epoch spawns randomly across the map. Does anyone know of a way to increase the vehicle max that Epoch tracks without having the vics actually spawn in? I want the max to be used for players that want to purchase vics through this trader system only, and do away with the randomly spawning vics altogether.
  3. I was able to add rules, TS3 server info, etc to the map briefing in a previous version of Epoch, but now the steps aren't working. Does anyone have a current briefing that works that they care to share with us (me) how they did it? Thank you. EDIT: Ok, now it is working. I didn't change anything; it just started showing the briefing after a random server restart!
  4. I'm having the same issue as Tarabas.
  5. Hi. I would like to enable building at spawn points/trader areas. I tried moving a spawn area, which worked, but when I tried building I got the frequency protected message. So, it seems the code that controls spawn areas also prevents building in the spawn locations. Does anyone know which block of code controls whether or not building is allowed at spawn areas? Thanks. EDIT: I think I found the code. Can anyone confirm? ProtectionZone_Invisible_F EDIT 2: Yes, the above is tied to whether or not you can build in trader/spawn areas. Instead of trying to remove the code, I just set the restricted area to 0 versus the default 300, and now I can build. Hope this helps someone.
  6. The issue was due to me not re-packing the mission into a pbo. Now the mission markers are showing up just fine. Thanks! EDIT: Just confirmed that you don't need to re-pack the mission into a pbo. Just remove or rename (.old) the pbo file and Epoch will run with your added scripts just fine. Turns out my config file was running the vanilla Epoch pbo file even though I was pointing it to the epoch.altis folder.
  7. To clarify, part of the instructions I followed included placing the init.sqf file into the mission folder, along with: - blckClient.sqf - debug (folder/folder contents) custom_server.pbo was placed into @epochhive\addons. Server RPT is not spitting out anything regarding the mission (the last time I used this mission, I remember the RPT showing the mission system initializing as well and the missions themselves kicking off), which leads me to believe Epoch isn't reading the init.sqf.
  8. Thank you. The missions spawn, but no markers or chat notifications appear. I followed the instructions for putting the files into the mission folder; maybe the issue is that Epoch no longer has an init.sqf?
  9. Hello everyone. I've been away for a while and would like to get another server up and running. Since the file structure has changed a bit in the past year, has the process changed to get this AI mission working?
  10. Are you getting an "earplugs" option in your menu when you enter a vehicle?
  11. Yes. Turning verify signatures off in the config allows HC to run properly as well. I'd just prefer to fix the error properly if possible.
  12. Hi all. I am trying to set up my first headless client using A3EAI and the HC keeps getting kicked with the following error: The server and HC are running from the same location, just a different EXE. Any suggestions?
  13. Thanks, but the parameters aren't the issue at this point... (that means I tried it with the parameters mentioned in your instructions, but the wrong signature error always comes up ;) ) EDIT: Since this seems to be more of a headless client issue and not A3EAI, I'll ask this question again in a general HC thread. Thanks.
  14. Hi all. I am trying to set up my first headless client using A3EAI and the HC keeps getting kicked with the following error: Here's my Server/HC launch parameters: Both server and HC are running from the same location. I have copied and renamed the server EXE for the HC and start the HC with that EXE. Am I missing an important parameter, need to update the client files, or something else?
  15. Keep up the great work loving this system though best ive used yet. FYI, the Zafir ammo classname has changed to: 150Rnd_762x54_Box 150Rnd_762x54_Box_Tracer You'll need to go into the files and change every instance to the name ammo type classname (unless/until the mod creators update the classnames in their mods) Reference:
×
×
  • Create New...