Jump to content

dishner2013

Member
  • Content Count

    11
  • Joined

  • Last visited

  1. Well, I got everything setup great except that when i connect to the server it will make me choose the mission and map, how do i stop it from doing this and just make it default to epoch altis ? Also, where is the cfg file that I can change the name of the server at? This is vastly different than what I'm used to on arma 2 servers. Thanks in advance! ReconRecker
  2. One more thing, where is everyone getting their server fps from? I can't find that log anywhere in my files, what's it named usually? or am I missing something to make it happen. I have the DZEDebug value (It's name something different I think) in my configs set to slow, but it doesn't show where that will be logged?
  3. I really can't thank everyone on this forum enough. There is always great help, it's amazing!
  4. Wow! I hadn't thought of this for some reason. Other than the batch files that start is there any other files that would need that name change reflected in them? Like config files or anything?
  5. So I just launched our new napf server and realized that the current way I restart the server would kill both instances of arma2oaserver.exe instead of killing the specific one. So I was wondering if any other owners had figured out a way to restart servers independently in the same OS. IE my chernarus server at this point.. and my napf one at this point . My Scheduler is set to do them every 4 hours on the dot. Will I end up having to set them to restart at specific times, IE one at 2 P.M the other at 4 P.M. and then the first one at 6 P.M and the one at 8 P.M. I hate to do that just because if something errors then there could be a really short play time in between those restarts . My current restart.bat file @echo off echo. echo KILL arma2oaserver.exe set serverkill="C:\Dayz Epoch Server" cd /d %serverkill% taskkill /im arma2oaserver.exe echo. echo Kill Bec.exe set beckill="C:\BEC" cd /d %beckill% taskkill /im bec.exe timeout 10 echo. echo Starting Dayz Server :: start the server.. set dayzpath="C:\Dayz Epoch Server" cd /d %dayzpath% start "" /affinity 0x3 "DayZ_Epoch_instance_11_Chernarus.bat" echo. echo Starting Bec timeout 30 :: start bec set becpath="C:\BEC" cd /d %becpath% start "" "bec.exe" -f Config.cfg echo. echo Server Started 100% cls @exit If there is thread already I couldn't find it. So please link it and tell me how stupid I am and I'll gladly delete this one :D Thanks in advance! ReconRecker
  6. It's off actually. Will be testing the sleep thing today just to try it..
  7. So everyone on the forum has been an awesome help so far and I've found countless amounts of information. I have setup infistar and everything works flawlessly. Spawning of boxes, admin tools, etc etc works awesome! However, sometimes when we place a donation box / epoch box / admin box down it will just randomly dissapear after some time (with no discernible pattern either). I was look at my AH.sqf file and the way I'm creating the boxes and thought that maybe I could stop the code from finishing some way until we know the server has restarted (at which point I want the box to dissapear regardless) allowing the box to stay there until server restart. Pasting a chunk of code to show my concept, just was wondering if this was the correct way to do this or if there was a better way. fortbox = { PVAH_AdminReq = [20131,player]; publicVariableServer "PVAH_AdminReq"; hint format["Fortification Box"]; cutText [format["Fortification Box"], "PLAIN DOWN"]; _sl = format["%1 - Fortification Box @%2",name player,mapGridPosition getPosATL player]; PVAH_WriteLogReq = [player,toArray _sl]; publicVariableServer 'PVAH_WriteLogReq'; }; if (_option == 20131) then { _dir = getdir _playerObj; _pos = getPosATL _playerObj; _pos = [(_pos select 0)+2*sin(_dir),(_pos select 1)+2*cos(_dir),(_pos select 2)]; [_dir,_pos] spawn { _dir = _this select 0; _pos = _this select 1; _b0x = 'USVehicleBox' createVehicle _pos; _b0x setPosATL _pos; clearWeaponCargoGlobal _b0x; clearmagazinecargoGlobal _b0x; _b0x addWeaponCargoGlobal ["ItemHatchet_DZE", 5]; _b0x addWeaponCargoGlobal ["ItemEtool", 5]; _b0x addWeaponCargoGlobal ["ItemToolbox", 5]; _b0x addWeaponCargoGlobal ["ItemCrowbar", 5]; _b0x addWeaponCargoGlobal ["ItemMatchbox", 5]; _b0x addWeaponCargoGlobal ["ItemSledge", 5]; _b0x addWeaponCargoGlobal ["ItemKeyKit", 5]; _b0x addMagazineCargoGlobal ["metal_panel_kit", 80]; _b0x addMagazineCargoGlobal ["CinderBlocks", 80]; _b0x addMagazineCargoGlobal ["metal_floor_kit", 80]; _b0x addMagazineCargoGlobal ["cinder_wall_kit", 80]; _b0x addMagazineCargoGlobal ["cinder_garage_kit", 80]; _b0x addMagazineCargoGlobal ["cinder_door_kit", 80]; _b0x addMagazineCargoGlobal ["ItemPole", 80]; _b0x addMagazineCargoGlobal ["ItemComboLock", 40]; _b0x addMagazineCargoGlobal ["MortarBucket", 40]; _b0x addMagazineCargoGlobal ["ItemGenerator", 6]; _b0x addMagazineCargoGlobal ["30m_plot_kit", 6]; _b0x addMagazineCargoGlobal ["fuel_pump_kit", 6]; _b0x addMagazineCargoGlobal ["ItemVault", 6]; _b0x addMagazineCargoGlobal ["bulk_ItemSandbag", 6]; _b0x addMagazineCargoGlobal ["bulk_ItemTankTrap", 6]; _b0x addMagazineCargoGlobal ["bulk_ItemWire", 6]; _b0x addMagazineCargoGlobal ["bulk_PartGeneric", 6]; _box addMagazineCargoGlobal ["Land_fort_rampart", 30]; _box addMagazineCargoGlobal ["Land_HBarrier5_DZ", 10]; _box addMagazineCargoGlobal ["Land_HBarrier1_DZ", 10]; _box addMagazineCargoGlobal ["SandNest_DZ", 10]; _box addMagazineCargoGlobal ["DesertCamoNet_DZ", 20]; _box addMagazineCargoGlobal ["ForestCamoNet_DZ", 20]; _box addMagazineCargoGlobal ["DesertLargeCamoNet_DZ", 20]; _box addMagazineCargoGlobal ["ForestLargeCamoNet_DZ", 20]; _box addMagazineCargoGlobal ["DeerStand_DZ", 10]; _box addMagazineCargoGlobal ["MetalGate_DZ", 10]; _box addMagazineCargoGlobal ["Fence_Corrugated", 40]; _box addMagazineCargoGlobal ["Land_MBG_Outdoortable", 4]; _box addMagazineCargoGlobal ["light_pole_kit", 10]; _box addMagazineCargoGlobal ["Land_Fire_barrel", 5]; _box addMagazineCargoGlobal ["RoadBarrier_long", 15]; sleep 14400; }; Thank you in advance and I'm sorry if there is a thread already out here for this. I've searched for almost two days for my specific situation and just can't find it.
  8. You all have seriously been a good help! Thank you! I've gotten a pretty smooth player base so far and the instant connect / disconnect continues to happen. However, I feel less obligated to find a fix when switching to dayz launcher can fix it all.
  9. Where can I find that at? Done a quick search for that file and I came back with nothing.
  10. Hey ! I apologize for having to ask this but I'm not finding clear information on how to do exactly what I need. I mistakenly had the dynamic vehicle spawn set to the default 300 or so vehicles. This is way to many vehicles for my server and I actually lowered it to 10 (yeah i know, I like to make people work for it). However, there are still tons of vehicles on our server that need deleting. Is there a way that I can clean up all dynamic vehicles that have not been used by players and then just let the server respawn that 10 limit? There are 3 admins but it's going to take us quite a while to clean them all up by hand like that. P.S. I'm just learning all this database management and clean up with my server, I need a good way to start up mysql database and then schedule what I think is called "scheduled tasks" to do cleanups like this automatically and regularly. Any help of that would be awesome. Thank you for any help in advance Tri Cities Epoch Server Owner ReconRecker Server IP 97.81.7.73:2302
  11. Hey! New to the forum so I hope this is in the right place, I just recently started up my own dedicated server that's hosted on my own dedicated machine. A few friends of my used dayz commander (I know, it's trash) and they couldn't join my server. They would get "You cannot play edit this mission / it's dependent on downloadable content etc etc etc" . I got all of the switched over to dayz launcher and we have never once had this problem (even using the exact same game files). However, once the server has went live I've noticed that several people try to join it each day and they connect, it verifies and then they're instantly disconnected from the server. My questions are, is this a server side thing that I can fix? Is it something that's just client side? or is it just that people try to join with commander and it doesn't have the game files setup correctly? It's a new server so I wish all of these people would be able to join and play cause it needs the publicity. Thank you for any help in advance If anyone wants to try connecting the ip is 97.81.7.73:2302 Tri Cities Epoch Server
×
×
  • Create New...