Jump to content

bigsl83

Member
  • Content Count

    13
  • Joined

  • Last visited

About bigsl83

  • Rank
    Fresh Spawn

Recent Profile Visitors

668 profile views
  1. I have like 8 missions up at one time and 3 milbases with A3EAI along with roaming ones. I just want to re-iterate that there are no freezes with this setup for my server after a wipe of the database. I run my servers on nfoservers full-dedibox and infiSTAR.
  2. So After the Arma 1.52 patch my existing militarized and over 50 bases Altis Server started freezing. I tried turning off everything and mixtures of maneuvers to alleviate this nuisance. Arma 1.52 mentions of changing some things in the memory allocator side for the update. I believe this is part of the culprit and also Epoch 0340 seemed to affect my other militarized Australia map server with a 20minute freeze which was non-existent before 0340. In both cases a a full wipe of the server (FLUSHDB) in the redis database removed all the freezing. So far I have had no reports of freezing with the same script setup as I had previously. I recently setup an extreme II(e.g. more then 20 ai roaming vehilces at one time) Takistan server with even more A3EAI ai's on map for a warzone vibe with a very similar setup as the other two servers I have. It runs fine and no freezes. I also have an exile altis server with with the same epoch altis roaming ai setup and exile has yet to freeze on it's side. I also have 3 custom milbase sections configured through Face's roaming script and is running very nice. I use the latest version of Epoch and A3EAI. I don't believe this is an A3EAI problem at all. Whatever A3 1.52 patch did seemed to penalize heavy load servers initially but a server wipe fixed both instances on 2 servers in my case. So maybe older code in pre-Epoch0340 and the 1.52 memory allocator changes didn't sit right for some reason? I'm not here to give an answer to this problem because I'm not a computer whiz. This is only my observations from my efforts on my servers.
  3. You are the man! I just added it to both my epoch servers and so far so good. I tested a few vehicles and others as well. It's working and I can retrieve vehicles after relogin as well. Seems like only vehicles on ground will work and no helis on rooftops. One concern is the epoch vehicle limit is decreased when storing vehicles and after restart the max limit might be offset and might cause problems for vehicle retrieval when that happens? I will test this theory today. Thanks for the quick fix and you definitely rock, luvin the script :-)
  4. Np you deserve it. Thanks for the speedy response XD I'm bettin' some changes in the update yeap. I'll check back soon but take your time, thx again!
  5. Hey you are doing an amazing job thanks for your works IT07! I installed this and tried 3 vehicles and this is what I get: "[EPOCH VGS] Starting server-side code..." "[EPOCH VGS] all Code loaded!" "[EPOCH VGS] Client BigSL requested his/her vehicles. Result: [[],[],[],[],[]]" "[EPOCH VGS] EPOCH_vgsWrite: _data = [0,784b1600# 1823682: mrap_01_hmg_f.p3d REMOTE,B Alpha 1-1:1 (BigSL) REMOTE,"EPOCH_vgsKey_6972uSwX70fYuI2lV7524oV"]" "[EPOCH VGS] EPOCH_vgsWrite: _data = [0,50b45600# 1823794: offroad_01_unarmed_f.p3d REMOTE,B Alpha 1-1:1 (BigSL) REMOTE,"EPOCH_vgsKey_6972uSwX70fYuI2lV7524oV"]" "[EPOCH VGS] EPOCH_vgsWrite: _data = [0,7b0a8100# 1823877: heli_transport_04_f.p3d REMOTE,B Alpha 1-1:1 (BigSL) REMOTE,"EPOCH_vgsKey_6972uSwX70fYuI2lV7524oV"]" "[EPOCH VGS] EPOCH_vgsWrite: _data = [0,7b0a8100# 1823877: heli_transport_04_f.p3d REMOTE,B Alpha 1-1:1 (BigSL) REMOTE,"EPOCH_vgsKey_6972uSwX70fYuI2lV7524oV"]" "[EPOCH VGS] EPOCH_vgsWrite: _data = [0,7b0a8100# 1823877: heli_transport_04_f.p3d REMOTE,B Alpha 1-1:1 (BigSL) REMOTE,"EPOCH_vgsKey_6972uSwX70fYuI2lV7524oV"]" "[EPOCH VGS] EPOCH_vgsWrite: _data = [0,7b0a8100# 1823877: heli_transport_04_f.p3d REMOTE,B Alpha 1-1:1 (BigSL) REMOTE,"EPOCH_vgsKey_6972uSwX70fYuI2lV7524oV"]" "[EPOCH VGS] EPOCH_vgsWrite: _data = [0,7b0a8100# 1823877: heli_transport_04_f.p3d REMOTE,B Alpha 1-1:1 (BigSL) REMOTE,"EPOCH_vgsKey_6972uSwX70fYuI2lV7524oV"]" "[EPOCH VGS] EPOCH_vgsWrite: _data = [0,7b0a8100# 1823877: heli_transport_04_f.p3d REMOTE,B Alpha 1-1:1 (BigSL) REMOTE,"EPOCH_vgsKey_6972uSwX70fYuI2lV7524oV"]" "[EPOCH VGS] Client BigSL requested his/her vehicles. Result: [[],[],[],[],[]]" Interface pops up and I select the slot and try to move a locked vehicle "In" but no response. Slot is still empty and vehicle is still there. I get a "loading done." message but the vehicles are still in front of me. Result doesn't show it being actuated to the database it seems? I'd really love to try this awesome script but kinda stuck at the moment :s Thx again for the great work!
  6. I just updated Epoch to 0.3.3.1 and A3EAI to 0.9.2 and works great. Thx again Face!
  7. Thanks a bunch for this useful script great job guys! After the 0.3.3. update black market purchased vehicles will stay locked. If you try to access the vehicles it will show locked and will remain for the lock cycle. If a player approaches the vehicle from over say 150m and make the initial request for unlocking then it will unlock. I hope this is one of the things that will be affected with an update fix :-)
  8. So I've tried disabling the secondary headless client completely and still the one HC is being killed somehow. It reconnects but for several minutes the performance will dip until it reconnects. HC server itself is running fine. I'll keep messing with it and post any pertinent findings.
  9. It's the best one so no brainer :-) Yes, I'm using the latest A3EAI v0.8.4d. Great to know about the change to the hunger/thirst, thx. I'm also using an additional HC for the VEMF missions. I'll test it with just one HC for A3EAI and see what happens. Thanks for the post Face and have a good one!
  10. Great job on this very useful trading system! Works really nice and adds a lot more to the epoch experience.
  11. Thank you for the awesome job you've done to the VEMF missions. Every update seems to be even better then before. Keep up the great job thx again :-)
  12. Yay, new website update let's me comment now :-) Thank you so much for this script. I've used A3EAI since day one and it's just an awesome addon to my extreme PVE servers. Keep up the great work and looking forward to seeing DZAI evolve to new heights! One question I have is why is my HC's occasionally getting killed after the new epoch0320 update? It was fine before the update. In my mission.sqm I've included this line: init="this enableSimulation false; this allowDamage false"; //still my hc's getting killed and they show no signs of starvation Rpt: "<infiSTAR.de> server_setToken: SENT TOKEN [tghtq1nj3nvlxzyt] TO BGHC1(HC4560)" //maybe a newer infiSTAR update is needed? HC's are able to relog after a short while. They seem to go down almost simultaneously a few times in a 4hour duration. Any help would be appreciated :-)
×
×
  • Create New...