Jump to content

Byu

Member
  • Content Count

    13
  • Joined

  • Last visited

About Byu

  • Rank
    Fresh Spawn
  • Birthday 06/07/1963

Contact Methods

Profile Information

  • Gender
    Male
  • Location
    W.V. - U.S.A.

Recent Profile Visitors

382 profile views
  1. adding those two commands worked great thanks Zupa .. but one issue arises now i can see the weapons in the truck on the buy side but when i go to sell it shows nothing in the truck Truck used UralCivil2_DZE this is buying http://gyazo.com/c23d1cf0fe1583c2718c25d0b230784e and this one is selling http://gyazo.com/ddf9b373712a23c3cea5712510168ea3 now when we did it on a MTVR_DES_EP1 the items sold from them any clue why the civil ural won't sell but shows under buying
  2. Ah that would explain why i can't find the error.. thanks i'll look for a premade chernarus one and add it to make it work.
  3. ok just redid my server files and took infistar out of the equation so it's not infistar causing it to not show, http://gyazo.com/ca7012b1d0708f404de7aed6a51a932c but you can see i now get the correct numbers for the gunbag is there some other configurations that might need to be done for it to grab the traderdata base? I use default Epoch Chernarus map with default currency and default traders_data, anyone got a idea why it's not seeing the trader_data or am i suppose to tell the advance trading where to look for my trader_data somewhere?
  4. I have it installed correctly not showing any errors in client or server side, my trade window opens up you can select gear , bag , vehicle. and it shows them all in the little pic on right but in bottom left inventory window or the buying window, no items show up at all the numbers seem to be off on the bag count as well , i'm running Infistar and the allowed dialog is see properly and all scripts are written correctly no errors show in client or server reports, I'm Running Default currency on Dayz Epoch server, Anyone have an idea why no items show up to sell or buy? i've gone over the script and layouts over and over and just can't find any mistakes. i believe it would probably better to say it's not retrieving the trader data.. am i correct on that assumstion? here's a pic of accessing the truck http://gyazo.com/36303f470db1ae838015ad6337334692 and here is a pic accessing my backpack so you can see numbers don't match because my backpack is 18/60 http://gyazo.com/7fb163014e2108400d380c755f270880
  5. yea I think its something to do with infistar too .. because I do have the variables but it still kicks to the white screen and you have to shut down the client and reopen game
  6. Error in expression <"",""]; }; } else { player removeAction s_player_bankrob; s_player_bankrob = -1;> Error position: <s_player_bankrob; s_player_bankrob = -1;> Error Undefined variable in expression: s_player_bankrob This is the Error code I'm getting in my client side now.. finally got it to show
  7. Ok ,, that didn't work same effect and same kick to this screen http://gyazo.com/d16db1f12109aed5dc429fec74464a4e and stays there till you close it out an rejoin server just like before. sorry not sure how to link things or use the spoilers yet..:(
  8. I think it was infistar but not sure as nothing in the report logs other then what I showed there
  9. 18:03:11 "infiSTAR.de Log: Byu - Owner (removed) | remExField TitleText: The Bank is getting robbed!" 18:03:11 "["PVAHR_0_shivnrf_662178",["Byu - Owner","removed","HLOG",[114,101,109,69,120,70,105,101,108,100,32,84,105,116,108,101,84,101,120,116,58,32,84,104,101,32,66,97,110,107,32,105,115,32,103,101,116,116,105,110,103,32,114,111,98,98,101,100,33]]]" Defiantely can't wait to see the new version .. had the orginal working but wasn't getting any loot like Petite when completed it so I tried out Coco-Nuts version and now I get kicked with this :
  10. Put your #include "ZSC\config\__ZSCdefines___.hpp" Back in your description and then go to your Fn_selfactions and go to this line that you added _buyV = player addAction ["<t color='#0059FF'>Advanced Trading</t>", "zupa\advancedTrading\init.sqf",(_traderMenu select 0), 999, true, false, "",""]; s_player_parts set [count s_player_parts,_buyV]; Change it to : _buyV = player addAction ["<t color='#0059FF'>Advanced Trading</t>", "ZSC\advancedTrading\init.sqf",(_traderMenu select 0), 999, true, false, "",""]; s_player_parts set [count s_player_parts,_buyV]; That will fix all your issues ya'll are having he has the wrong directory listing on that statement.
  11. If you change your ports in DayzCommander for your server to 2323 then you should be able to see your server then since steam's query ports are 2323 and 2324
×
×
  • Create New...