Jump to content

Ajb

Member
  • Content Count

    14
  • Joined

  • Last visited

About Ajb

  • Rank
    Fresh Spawn
  • Birthday 06/08/1990

Profile Information

  • Gender
    Not Telling

Recent Profile Visitors

606 profile views
  1. @Joshyy I just added the Hive.dll to my @dayz_epoch_server folder (idk why it wasn't in there before), now it's not kicking me, it's just on the DayZ Epoch load screen for the Server, and in the bottom right it's counting up, it's not doing anything client side. EDIT: Nevermind, it just kicked me, that's odd because before when I tested it, it just counted up like it was frozen.
  2. @Joshyy The @dayz_epoch_server doesn't contain hive logs, or any rpt logs either. I have server logs, and stuff like that. And this is my Hiveext.ini: ;This is a comment ;Comments above a certain setting will provide it's description ;The format for a setting is ;Variable = Value ;If you see a commented line of that form, it means that the setting is optional, and the Value shows the default ;To change from the default, simply uncomment the line and change the Value ;This configuration file should be placed inside your server instance's configuration directory (like cfgdayz) [Time] ;Possible values: Local, Custom, Static ;You cannot use Static on OFFICIAL Hive, it will just revert to Local Type = Static ;If using Custom type, offset from UTC in hours (can be negative as well) ;Offset = -8 ;If using Static type (Hour value always the same on every server start), the value (0-24) to set the Hour to Hour = 13 [Database] ;Hostname or IP of the server to connect to ;If you leave this line commented or blank, HiveExt will connect to the OFFICIAL Hive, which requires registration ;See support.dayzmod.com for more information on what OFFICIAL Hive means, what are the rules, etc. ;If using OFFICIAL hive, the rest of the settings in this section have no effect Host = xxx.xxx.xxx.xxx ;Currently, only MySQL is supported Type = MySQL ;Port to connect to. The default is the default listening port of a server of the selected Type ;Instead of specifying Port, you can specify Socket and set Value to the socket name Port = 3306 ;Database name to connect to. Database = Epoch_Database ;Username to connect with Username = Epoch_User ;Password to authenticate with (default is blank) Password = password ;If using OFFICIAL hive, the settings in this section have no effect, appropriate layout will be used [Characters] ;The field name that Player's IDs are stored in (unique per game license) ;Some table layouts have this as PlayerID, and some as PlayerUID, that's why this is configurable ;IDField = PlayerUID ;The field name that Player's World Position and rotation is stored in ;Enables you to run multiple different maps (different instances) off the same character table ;WSField = Worldspace ;If using OFFICIAL hive, the settings in this section have no effect, as it will clean up by itself [Objects] ;Which table should the objects be stored and fetched from ? ;Table = Object_DATA ;Negative values will disable this feature ;0 means that ALL empty placed items will be deleted every server restart ;A positive number is how old (in days) a placed empty item must be, in order for it to be deleted ;CleanupPlacedAfterDays = 6 ;Flag indicating whether hiveext should detect vehicles out of map boundaries (X < 0, or Y > 15360) and reset their position to [] ;Note: YOU MUST have a proper dayz_server.pbo that supports this feature, otherwise you will get script errors ;You can find that file under the SQF directory for your server version ;ResetOOBVehicles = false ;If using OFFICIAL hive, the settings in this section have no effect, it will manage objects on its own [ObjectDB] ;Setting this to true separates the Object fetches from the Character fetches ;That means that the Object Table must be on this other database ;Use = false ;The settings here have the same meaning as in [Database], and are only used if the setting above is set to true ;Type = MySQL ;Host = localhost ;Port = 3306 ;Database = dayz ;Username = root ;Password =
  3. Actually, just found my Client RPT logs if it's useful, here is some stuff I found interesting (btw, I just tryed to join the server and it popped up with the message, then went to check the rpt logs): "DayZ Epoch: PRELOAD Functions\init [[L 1-1-A:1 REMOTE],any]" "DayZ Epoch: MPframework inited" "DEBUG: loadscreen guard started." Warning: z\addons\dayz_communityassets\models\compass.p3d:0 Error while trying to generate ST for points: 863, 853, 852 "Res3tting B!S effects..." "\z\addons\dayz_code\system\REsec.sqf:Monitoring Remote Exe..." "z\addons\dayz_code\system\antihack.sqf: Plants libs tests done!" Fresnel k must be >0, given n=0.8,k=0 Fresnel k must be >0, given n=0.8,k=0 "PLAYER RESULT: false" "PLOGIN: Model was empty, loading as survivor" "End Mission" "DayZ Epoch: PRELOAD Functions\init [[<No group>:0 (FunctionsManager)],any]" "DayZ Epoch: MPframework inited" Error in expression <; _recompile = (count _this) > 0; if (BIS_fnc_init && !_recompile) exitwith {t> Error position: <BIS_fnc_init && !_recompile) exitwith {t> Error Undefined variable in expression: bis_fnc_init File ca\Modules\Functions\init.sqf, line 28 "DayZ Epoch: PRELOAD Functions\init [[L 1-1-A:1 REMOTE],any]" "DayZ Epoch: MPframework inited" "DEBUG: loadscreen guard started." "Res3tting B!S effects..." "\z\addons\dayz_code\system\REsec.sqf:Monitoring Remote Exe..." "z\addons\dayz_code\system\antihack.sqf: Plants libs tests done!" "PLAYER RESULT: false" "PLOGIN: Model was empty, loading as survivor" "End Mission" "DayZ Epoch: PRELOAD Functions\init [[L 1-1-A:1 REMOTE],any]" "DayZ Epoch: MPframework inited" "DEBUG: loadscreen guard started." "Res3tting B!S effects..." "\z\addons\dayz_code\system\REsec.sqf:Monitoring Remote Exe..." "z\addons\dayz_code\system\antihack.sqf: Plants libs tests done!" "PLAYER RESULT: false" "PLOGIN: Model was empty, loading as survivor" "End Mission"
  4. Yes, I'm pretty sure all ports are open, I've hosted standard ArmA 2 Servers on this machine before. And I don't think I have a "Hive log", I've searched everywhere, and where would RPT be, I know I've seen that before for the server I think, but can't find it at the moment.
  5. Basically, title explains what's happening. I have a Linux Dedicated Server Box, and I am trying to run a ArmA 2 DayZ Overpoch Server. I've gotten everything working (that I know of), and I can finally join the game, and load into the loading screen, but after 10 seconds of loading it kicks me and says "This server is running an incorrect version of the server side application. You cannot play on this server. If you are the server admin please contact DayZ Epoch staff." I've already tried many times to fix this, and have done my fair share of research. I've updated the ArmA 2 OA Server files (just the server side files, not the entire ArmA 2 Game files). I've corrected and mostly fixed my MySQL, and connectivity (can't actually tell if it's connecting or not). Any suggestions would be greatly appreciated. My Server is a Linux, Debian 7.8 (Stable), I run a few other Servers on this Machine, including TeamSpeak, Minecraft, and GMod sometimes. I've hosted Vanilla and Semi-Modded ArmA 2 OA Servers before on this Server, and it's worked fine, so I want to host a ArmA 2 DayZ Overpoch for me and my friends, and finally got it mostly working, except for this problem. Thanks in Advance!
  6. I'm having this problem now too, i've fixed everything else, but this still persists? I updated the ArmA 2 OA Server, but I'm not sure how to update the entire ArmA 2 OA game for the Dedicated Server. How do I upgrade to the latest Beta Build on Steam?
  7. How do I see my client rpt file?
  8. Thanks man, I'm posting on the forums of the company that hosts my server & see if there is a way to do that. Thanks for the tutorial, I messed up in a few spots but went through it and fixed them, so detailed & clear, thank you so much!
  9. I get my server hosted, and it uses an Epoch Trader Config Tool repository, which is a Website built in server based Epoch Traders editor, and its extremely terrible, i'd rather do it the way in the video and manage from the MySQL Database, i've done everything in the video, but it gets stuck at "Waiting for Host". Please Help
  10. I noticed a while ago, when players join my server there isn't any "<name> connected" or anything, so its hard to notice when a Players joins the server.
  11. This is my whole Sensor Class list: class Sensors { items=10; class Item0 { position[]={4053.8501,364.76645,11668.645}; activationBy="WEST"; repeating=1; interruptable=1; age="UNKNOWN"; name="zonebash"; expCond="(player distance zonebash) < 75;"; expActiv="TitleText[""Now entering trader city Bash"",""PLAIN DOWN""]; canbuild = false;"; expDesactiv="TitleText[""Now leaving trader city Bash"",""PLAIN DOWN""]; canbuild = true;"; class Effects { }; }; class Item1 { position[]={11463.747,317.3078,11349.89}; activationBy="WEST"; repeating=1; interruptable=1; age="UNKNOWN"; name="zoneklen"; expCond="(player distance zoneklen) < 50;"; expActiv="TitleText[""Now entering trader city Klen"",""PLAIN DOWN""]; canbuild = false;"; expDesactiv="TitleText[""Now leaving trader city Klen"",""PLAIN DOWN""]; canbuild = true;"; class Effects { }; }; class Item2 { position[]={6344.8081,304.99023,7806.7598}; a=70; b=70; activationBy="WEST"; repeating=1; interruptable=1; age="UNKNOWN"; name="zonestary"; expCond="(player distance zonestary) < 80;"; expActiv="TitleText[""Now entering trader city Stary"",""PLAIN DOWN""]; canbuild = false;"; expDesactiv="TitleText[""Now leaving trader city Stary"",""PLAIN DOWN""]; canbuild = true;"; class Effects { }; }; class Item3 { position[]={5075.5767,338.98999,9733.6934}; activationBy="WEST"; repeating=1; interruptable=1; age="UNKNOWN"; name="zoneair"; expCond="(player distance zoneair) < 75;"; expActiv="TitleText[""Now entering trader airfield"",""PLAIN DOWN""]; canbuild = false;"; expDesactiv="TitleText[""Now leaving trader airfield"",""PLAIN DOWN""]; canbuild = true;"; class Effects { }; }; class Item4 { position[]={12948.543,209.96339,12761.643}; activationBy="WEST"; repeating=1; interruptable=1; age="UNKNOWN"; name="zonehero"; expCond="(player distance zonehero) < 50;"; expActiv="TitleText[""Now entering trader hero"",""PLAIN DOWN""]; canbuild = false;"; expDesactiv="TitleText[""Now leaving trader hero"",""PLAIN DOWN""]; canbuild = true;"; class Effects { }; }; class Item5 { position[]={3438.6069,306.28281,4554.1855}; activationBy="WEST"; repeating=1; interruptable=1; age="UNKNOWN"; name="zoneholz"; expCond="(player distance zoneholz) < 50;"; expActiv="TitleText[""Now entering trader wood"",""PLAIN DOWN""]; canbuild = false;"; expDesactiv="TitleText[""Now leaving trader wood"",""PLAIN DOWN""]; canbuild = true;"; class Effects { }; }; class Item6 { position[]={1100.26,10.213919,2854.37}; a=100; b=100; activationBy="WEST"; repeating=1; interruptable=1; age="UNKNOWN"; name="zonewhole"; expCond="(player distance zonewhole) < 50;"; expActiv="TitleText[""Now entering trader whole"",""PLAIN DOWN""]; canbuild = false;"; expDesactiv="TitleText[""Now leaving trader whole"",""PLAIN DOWN""]; canbuild = true;"; class Effects { }; }; class Item7 { position[]={13253.62,7.9455967,6090.1885}; activationBy="WEST"; repeating=1; interruptable=1; age="UNKNOWN"; name="zonewholew"; expCond="(player distance zonewholew) < 50;"; expActiv="TitleText[""Now entering trader whole"",""PLAIN DOWN""]; canbuild = false;"; expDesactiv="TitleText[""Now leaving trader whole"",""PLAIN DOWN""]; canbuild = true;"; class Effects { }; }; class Item8 { position[]={1608.1403,283.95963,7782.3174}; activationBy="WEST"; repeating=1; interruptable=1; age="UNKNOWN"; name="zonebandit"; expCond="(player distance zonebandit) < 50;"; expActiv="TitleText[""Now entering trader bandit"",""PLAIN DOWN""]; canbuild = false;"; expDesactiv="TitleText[""Now leaving trader bandit"",""PLAIN DOWN""]; canbuild = true;"; class Effects { }; }; class Item9 { position[]={6758.9004,343.01801,5586.7593}; activationBy="WEST"; repeating=1; interruptable=1; age="UNKNOWN"; name="zoneextra"; expCond="(player distance zoneextra) < 25;"; expActiv="TitleText[""Now entering trader vehicle"",""PLAIN DOWN""]; canbuild = false;"; expDesactiv="TitleText[""Now leaving trader vehicle"",""PLAIN DOWN""]; canbuild = true;"; class Effects { }; }; }; };
  12. My first class sensor in the list is: class Item0 { position[]={4053.8501,364.76645,11668.645}; activationBy="WEST"; repeating=1; interruptable=1; age="UNKNOWN"; name="zonebash"; expCond="(player distance zonebash) < 75;"; expActiv="TitleText[""Now entering trader city Bash"",""PLAIN DOWN""]; canbuild = false;"; expDesactiv="TitleText[""Now leaving trader city Bash"",""PLAIN DOWN""]; canbuild = true;"; class Effects { }; };
  13. I have tried this several different times in many different ways, and even switched to other scripts, doesn't work. My server is running DayZ Epoch + Overwatch (OverPoch), Chernarus. I really want SafeZones for my Server, but no matter what I do it doesn't work, The Server starts fine & normal, downloads the new mission.pbo and everything, loads in fine, but when I go to SafeZone still only says "Entering trader city Stary" or whatever the default message is. I follow exactly what the guide says and the server starts fine, but no actual results. Thanks.
×
×
  • Create New...