Jump to content

SmokeyBR

Member
  • Content count

    169
  • Joined

  • Last visited

  • Days Won

    1

SmokeyBR last won the day on June 29 2016

SmokeyBR had the most liked content!

1 Follower

About SmokeyBR

  • Rank
    Hardened

Recent Profile Visitors

579 profile views
  1. [RELEASE] RLNT Update Panel (26.09.2017, v1.4)

    there is no rlnt_up_debug defined on the file you linked however it is defined on here (wrong place to call it?) anyways i realize that error should not stop the script from running just a heads up on the error. do u also have the error? what has me uncertain is the second error, as far as my RLNT_up_config is... i have not changed any values just trying to test it (with the exception of picture path) /* Default RLNT Debug - DON'T TOUCH THIS */ if (rlnt_debug) then { diag_log "[RLNT][MAIN] The Update Panel Config was succesfully loaded!"; }; rlnt_up_Side = "local"; /* default: "local" */ rlnt_up_Style = 1; /* default: 1 */ rlnt_up_Header = "RLNT Panel:"; rlnt_up_Line1 = "Here could be your advertisement!"; rlnt_up_Line2 = "Here could be your advertisement!"; rlnt_up_Img = "m.paa"; rlnt_up_Duration = 5; /* default: 5 */ rlnt_up_FontColor = [1,1,1,1]; /* default: [1,1,1,1] */ rlnt_up_BgColor = [0,0.2,0,0.7]; /* default: [0,0.2,0,0.7] */ rlnt_up_debug = false; /* default: false */ /* Don't edit blow */ rlnt_up_defaults = [rlnt_up_Side,rlnt_up_Style,rlnt_up_Header,rlnt_up_Line1,rlnt_up_Line2,rlnt_up_Img,rlnt_up_Duration,rlnt_up_FontColor,rlnt_up_BgColor]; rlnt_up_configLoaded = true; at second glance seems RLNT_up_config is not being loaded at all because of this error Error in expression <pdate Panel\RLNT_up_config.sqf";
  2. [RELEASE] RLNT Update Panel (26.09.2017, v1.4)

    im pretty sure ive done everything correctly but im still getting errors and cannot execute it, since i dont know where to go from here to get it fixed i thought id show the errors in case someone might have a sugestion to try. 1sr error when loading in, doesnt seem to be big deal since its only a variable for debug purposes so i just defined the variable on the top of the file to get rid of errors. when trying to execute from client side with [] spawn RLNT_updatePanel; also tried to execute RLNT_updatePanel with actual values inside the array i will get the same error.
  3. [RELEASE] RLNT Update Panel (26.09.2017, v1.4)

    i tried to test, see how it looks but i could not make it work. is this tested ? i asked because i saw some undefinied variables errors (unsure if the problem on my side). also how would u call this from server side ?
  4. [RELEASE] RLNT Update Panel (26.09.2017, v1.4)

    this looks promising, will play with it...
  5. [Release] Virtual Garage for 1.0.6.1+

    ive had a player contacted me saying he was storing vehicles on the VG but vehicles would never show up, took a look on the database and in fact none of the vehicles he was storing was being written to the database. After a few checks of log server and client with no errors displaying, notice his name had a character ´ i ask him to remove it from his name and it was the problem. The script exits fine with final message "Your (vehicle name) has been stored in your garage." but vehicle is never written to the database. did not go throw all the topic but if its unknown issue a heads up wont hurt.
  6. SQL Queries Reset 1 Safe only

    i have been running the abandonned vault event only having the sql querie to reset all safes that are older than x days is not good. Want to check for safes that are older than 20 days then choose only 1 safe to reset password, in case theres already a safe with characterid = 0 then do nothing. is this possible or doable ?
  7. RPT errors

    getting some rpt errors that i dont know whats about or how to resolve it i saw this one once so far 14:36:31 Cannot load sound 'ca\air\data\sound\alarm_loop1.wss' 14:36:31 Cannot load sound 'ca\air\data\sound\alarm_loop1.wss' 14:36:31 Cannot load sound 'ca\air\data\sound\alarm_loop1.wss' 14:36:31 Cannot load sound 'ca\air\data\sound\alarm_loop1.wss' 14:36:31 Cannot load sound 'ca\air\data\sound\alarm_loop1.wss' this one i get often 12:36:26 Ref to nonnetwork object 29e0f00# 1055640: wf_vehicle_service_point_west.p3d 12:36:26 Ref to nonnetwork object 29e0f00# 1055640: wf_vehicle_service_point_west.p3d 12:36:27 Ref to nonnetwork object 29e0f00# 1055640: wf_vehicle_service_point_west.p3d 12:36:27 Ref to nonnetwork object 29e0f00# 1055640: wf_vehicle_service_point_west.p3d 12:36:27 Ref to nonnetwork object 29e0f00# 1055640: wf_vehicle_service_point_west.p3d 12:36:27 Ref to nonnetwork object 29e0f00# 1055640: wf_vehicle_service_point_west.p3d
  8. [Release] Anti Combat Log 1.0.6.1

    ive had reports of some guns and keys not saving inside the box ... most likely because box cant hold a lot of items ? haven't tested yet but should be changed to AmmoBoxBig
  9. Permanent Group system and view distance

    i have solved my group rejoining after dying with this https://github.com/ebayShopper/ESSV3/issues/13
  10. Permanent Group system and view distance

    i could finally test on a stock server and it does save after dying. problem now is finding what is conflicting with a patient player with me, normallly i dont mind doing long hours of testing except for groups i need someone else with me.
  11. Permanent Group system and view distance

    https://github.com/EpochModTeam/DayZ-Epoch/commit/107bb6d2273a792426de49f308f5f0625d8b8785 thats supposed to be fixed which might have introduced the not saing after death maybe ? or it might be inteded to fix the players joining other groups
  12. Permanent Group system and view distance

    it seems there are more than 1 thread on this, i also have not been able to fix it even after getting latest group changes on github, be nice if one of the devs actually confirm the issue if the issue is there. @lwbuk are you overwriting any files from group folder? did u make any changes to work propely? relogging is not an issue however saving after dying seems to be and i have talked with a few people with the same problem. on the view distance i dont think its possible saving players setting without having it saved to the database however if u just want to increase view distance for eveyone you could try setViewDistance 2000; on your init close to setTerrainGrid 25;, i am not certaing it will work have to be tested.
  13. Group not saving after death

    did u guys get it fix after applying Latest groups change ? ive applied them all and still not saving...
  14. Safe Manager help

    you are right i was expectating playeruid and name inside an array then realized that was the correct format
  15. Safe Manager help

    ive been trying for the last couple of days adding a safe manager but i cannot make it pass the right format to the database hitpoints field. the files were based on plotmanagement heres the revelant parts server_monitor.sqf server_updateObject.sqf Right now the value im getting into Hitpoints field is [["76561197963145366",[83,109,111,107,101,121]]]
×