Jump to content

oSoDirty

Member
  • Content Count

    460
  • Joined

  • Last visited

About oSoDirty

  • Rank
    Hardened
  • Birthday 03/09/1985

Profile Information

  • Gender
    Male
  • Location
    North Carolina USA

Recent Profile Visitors

950 profile views
  1. This is my config file hope this helps. It's for Taviana so some things may not match up
  2. Well since you can run Teamspeak and Minecraft servers, I would call your ISP. Usually either all or none work for me. Have you tried using a different port? If not, maybe give that a shot 1st. Maybe something other than your router or firewall is blocking that port, unusual but it happens.
  3. Nice, can't wait to play with it. BTW buried in the fixes / C130 missions area in the github, i posted some missions i wrote that choose between a few planes and spawns them in running... the coords are fot Taviana so a cpl things will need changed. But it's there if you want to look into it. I use them on my server with no issues.
  4. I really don't know how to fix that, mine never disappeared so i never needed to work around it.
  5. Some missions dont have many AI, some have tons. Just depends on difficulty of the mission. The first part for adding weapons to the crates is tested working 100%, the second part i wrote to add them to the AI isn't tested but there is no reason i can think of that it wont work.
  6. Most definitely can, I've seen it done. I don't know how personally... but i would poke around HERE. That's usually where I find the bits and pieces I use to give my missions some extra features.
  7. The non clearing may have to with the % of AI you have set, it seem to happen randomly at 50% and gets worse the higher the %. The weapons i find kind of odd.. are the new weapons working? The customsetting.sqf is worry free. It is there for you to make yourself and copy and paste your 2.1.4 config inside it to override the config aside from additions from 2.2.0. (All in the readme included in the download and on github)
  8. I always add my buildings into the mission.sqf. That aside, im not sure if this was intentional or even a problem but starting at line 4497: _vehicle_1409 = objNull; if (true) then { _this = createVehicle ["WoodFloorQuarter_DZ", [6580.1279, 5630.3428, -0.32421464], [], 0, "CAN_COLLIDE"]; _vehicle_1409 = _this; _this setPos [6580.1279, 5630.3428, -0.32421464]; }; there is no direction set.
  9. CordIAsis, Hope you overcome your sickness, would love to see you return. Wish you the best, Dirty
  10. To all of you nubs saying it looks like infistar code... had he ripped it off (like chris from infistar did from the epoch code by breaking into the binary), it would have been done AGES ago. CordlAsis has been working on this from scratch for quite some time. Even the Epoch devs will tell you that its not ripped off code.
  11. The number of AI that spawn is determined in the mission files them selves. WAI/missions/bandit - WAI/missions/hero. This should help you a bit:
  12. My home pc can run 15-20 players with WAI and DZMS 4 missions on WAI, 2 on DZMS, several added buildings, traders, and 2 static AI cities with zero lag. I realize that isn't a lot of players, however i'm running an i7 4820k @4.5Ghz with 16GB ddr3 @2400 with a 50/5mb connection. Also, Arma isn't coded for multi-core support, 6 core CPUs are a waste of money with Arma servers unless you are running several.
  13. Your problem is a weak server. I promise you it's not WAI. 90% of popular servers use this script with no issues. If you run a high pop server (40+) you need a dual cpu (not dual core but 2 seperate cpus) dedi with at least 50mbps upload or you will have desync and lag issues with any AI system
  14. I have noticed when the kill % is 51 or higher it seems to cause some issues for me in both versions
×
×
  • Create New...