Jump to content

SandG

Member
  • Content Count

    2
  • Joined

  • Last visited

  1. Hi guys, I've ran into a problem on my server, and I'm unable to figure it out. I have searched everywhere for an answer with no luck, so I decided to make a thread and ask! Basically I'm on Chernarus Epoch 1.0.3.1 - I have several scripts on the server - Admin Tools, Custom Bases, Sarge AI, EMS Missions. None of these have touched any of the trader settings. The server runs perfectly, everything works perfectly, the FPS is awesome - But I cannot Trade or Craft. I can see the trader menus, all the vehicles and ltems show up, it gives me the options to buy/sell/cancel and I can click on them. It shows up saying "Trading has started, stand still to complete", it does the animation and my guy crouches down. Then nothing at all happens, it just stays like that. I can look around, stand lay down, crouch with no lag or anything, but the trade doesn't complete. I can wait for 15+ mins and it doesn't do anything at all. If I move however, as in walk a step, it pops up "Trading canceled". The same goes for crafting. Taking a 10oz Gold Bar out of a briefcase for example, I can right click and start the crafting, my guy does the animation crouching down, then nothing. Same as trading, I can turn round, look around with no lag just fine etc, but nothing happens. Again, if I move a step it pops up "Crafting canceled". Every other option/command/action works perfectly fine 100% - besides the crafting and trading! Appreciated any help anyone can offer in advance, this is a highly frustrating problem.
  2. -snip- making a better structured thread with the problem instead of bumping an old thread
×
×
  • Create New...