Jump to content

daftill

Member
  • Content Count

    15
  • Joined

  • Last visited

  1. daftill

    @MAS weapons Lootspawner script (More weapons!)

    does anyone now know how to add the @mas weapons to the trader? how i can sell them there?
  2. daftill

    Sensors (triggers) in Epoch possible ?

    try this class Sensors { items=1; class Item0 { position[]={9073.572,18.866203,8503.228}; activationBy="ANY"; repeating=1; interruptable=1; age="UNKNOWN"; name="dino"; expCond="() < 200;"; expActiv="titleText [""Dino area ahead"", ""PLAIN DOWN"", ,];"; class Effects { }; }; };
  3. daftill

    watchdog error = scheduler not running

    thx, it was the same, but i put a new one.. now it works :)
  4. daftill

    @MAS weapons Lootspawner script (More weapons!)

    it works if i add the mas-weapons to the loot list. but how can i sell those mas-waepons at the trader?
  5. Hello peoples, i need a little bit help. I created with beavis tool an scheduler.xml It is running with no probs @ my LAN Testserver. Now i hosted a gameserver and the same scheduler is there not running. In my BEC logs i have no error-log, but in the BeLog there is always one issue: 00:04:26 : Starting plugin : WatchDog V.0.16 00:04:26 : Creating watchdog for admin file... 00:04:26 : Creating watchdog for command file... 00:04:26 : Creating watchdog for badwords file... 00:04:26 : Creating watchdog for badnames file... 00:04:26 : Creating watchdog for BE filter files... 00:09:30 : Login failed : Wrong password! any ideas?
  6. daftill

    server not showing up on A3 launcher

    ok now the link i showing: { "response": { "success": true, "servers": [ { "addr": "85.131.204.44:2303", "gmsindex": 65534, "appid": 107410, "gamedir": "Arma3", "region": -1, "secure": false, "lan": false, "gameport": 2302, "specport": 0 } ] } }
  7. daftill

    server not showing up on A3 launcher

    the server is running chernarus.. so ihave @AllInArmaTerrainPack in my start parameters
  8. daftill

    server not showing up on A3 launcher

    the server is now running for 5 hours
  9. daftill

    server not showing up on A3 launcher

    hey thanks man i get this back: { "response": { "success": true, "servers": [ ] } }
  10. hey there, we hosted today a server on nitrado, but it dont show up in the a3laucher. any ideas whats the problem?
  11. daftill

    #SEM - Simple Epoch Missions v0.8.1 + 0.8.3 test

    Thank you Kilo :) Nice work that works fine on a hosted gameserver: @2b. - i did both 1a. Copy the folder "@a3epochmissions" into the root folder of Your ArmA3 dedicated server 2b. Add the modfolder to Your server startup parameters: [email protected];@epochhive;@a3epochmissions OR Copy the file "a3epochmissions.pbo" inside the @epochhive/addons/ folder.
  12. TrunksBLN, u have to create one and put the following in // Welcome Credits [] execVM "custom\welcome.sqf";
  13. Hi, i have the same problem with 1.0.5.1. When i start the elevator to the next stop... nothing happens
  14. Hello, nice script! nice work! but how can i delete the elevator stops? there is no option for me...
  15. Hey, nice script. works fine... is it possible to spawn a vehilce with that script? like with: "player createVehicle" or else. i dont know that right code
×