Jump to content

Oprama

Member
  • Content Count

    28
  • Joined

  • Last visited

About Oprama

  • Rank
    Fresh Spawn
  • Birthday November 30

Profile Information

  • Gender
    Male
  • Location
    United States
  • Interests
    DayZ

Contact Methods

  • Skype
    Message me.

Recent Profile Visitors

577 profile views
  1. Make sure you upload MAS/MAS Vehicles to the main directory of your server and the mas.bikey to your Keys folder. Also, don't forget to add @mas; and @masvehicles; to your server's launch parameters or nothing will happen. :)
  2. I did the same thing on my server, it makes life much easier for me. Hackers are going to hack, so what's the use of putting work into something that really isn't needed?
  3. http://forums.bistudio.com/showthread.php?169526-Release-Arma-3-Admin-Menu-for-training-severs Isn't this the same thing as yours? If you're going to post something that isn't yours at least give credit to the original creator.
  4. Yeah could you please post a screenshot? I'd like to add this in but I wanted to see what it looks like first. Thanks!
  5. https://www.dropbox.com/s/54u6hcqyfkdwazj/Mission.rar?dl=0 I packed it into a rar file. I have this somewhat working on my server, it gives me the option to combine the keys but it doesn't take the coins away. I don't get the option to claim vehicles either.
  6. I have Single Currency working on my server with your 2 scripts added, but they did not show me a scroll wheel option. I tested it with the original files first and they worked fine. Any reason this is happening?
  7. Let me try installing Single Currency 3.0 on my server and I'll see if it works then.
  8. Sorry for not replying. I was unable to get it to accept my coins, it told me I was trying to trick the system and disabled the ability. The ability to claim vehicles did not show up also. Is this set up to work with soul's version of single currency? Thanks!
  9. Why did you remove your script? I was going to try yours but you deleted it. :(
  10. This did not work for me, I had a few errors show in my RPT log complaining about a bracket and a > sign. Also, where would I place the pictures so the server finds them? I made a folder in the root of the server.pbo and the RPT said it was not found. Thanks!
  11. Thanks for posting this. I'll try this out at home and hopefully I'll get it to work.
  12. Oprama

    WAI Help

    Can you post your script? You posted the RPT which tells me where you have an error but I can do nothing to help you.
×
×
  • Create New...