Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation on 07/19/16 in all areas

  1. 3 points
    IT07

    a3_vemf_reloaded by IT07

    UPDATE! (v0751.0) Check the CHANGELOG.md for details
  2. 2 points
    updated to v0.564 [fixed] issue where fresh-spawns are able to steal a not-owned vehicle in half a second [added] if using the "lifted vehicles protection", there will also be a check for the owners, so stealing is not possible cheers
  3. 2 points
    Personally like the option as it is the only chance in the Arma3verse not to play as a male character but as female. In 2035 apparently there are no women in Greek Islands or Pacific Islands, no civilian, police or military women...what happened...I sure hope BI and Arma devs are not prescient in this Gender selection is a USP Epoch should be rightly proud of, please do not change it!
  4. 1 point
    juandayz

    Kumyrna Functional Town.

    All updated nd fixed in main post.
  5. 1 point
    juandayz

    Kumyrna Functional Town.

    hey you my tester :D your game crash when crates spawns :S ? its strange i tested it.... any way let me see..maybe a forgot something when i do the last change for update it. for all AI with no damage replace your town.sqf with this new: town.sqf this was added in main post too.
  6. 1 point
    Norf955

    add base on map

    thanks a lot! Now it's ok! :)
  7. 1 point
    HarryNutz

    Problem with maxing Object Distance

    Ok thanks for the replies.
  8. 1 point
    When i had updated Cup weapons and vehicles to 1.7.1 i used FileZilla to FTP to my server. It showed as being there in my game file list and the keys were correct. But as i said the console told me different, so i uninstalled and reinstalled both using the Streamline services mod manager, restarted the server and they showed as being 1.7.1 in the startup. I guessing that whatever i FTP to my server (including A3EAI) just shows as there but is not functional. Is that the cause you think? I have since upload all the A3EAIcontd files to the server by the TCadmin panel, check all files against the zip to make sure all the installation package is there , checked for case sensitive errors, recheck command line parameters , and still no joy. 4 hours and much swearing later and i have it working.... long story short... i need to read instructions more carefully. PBO's were in @Epoch/addons instead of Root Dir. Thanks all.
  9. 1 point
    Donnovan

    Epoch 0.3.9 - which mods work with it?

    AltisTales, I tried to join the Exile Team but they was closed for new crew. I had some traumatic feedback about my work here, from persons of the Exile group, may be to never try to join then again. I started a very unambitious mod (www.brpvp.com.br) and i believe it's going really well. I never understood what happened, may be i will never understand and really don't want to understand, but i'm happy to be back here and to not have became part of the Exile community.
  10. 1 point
    raymix

    Phone locked? how to reset the passcode

    If you've registered an account with google then try android device manager's "Find my android" feature. It allows you to remotely reset lock as long as the phone is connected to interwebs. Other than that, no... you'll need to wipe it. If, as mentioned above, you registered account, then there's a chance your backups were also synchronized and you can get your shit back by restoring this backup.
  11. 1 point
    IT07

    a3_vemf_reloaded by IT07

    @Scorpi At the moment, no. But it will be in the next version.
  12. 1 point
    I'm also coming back to Epoch, and hope to release nice scripts.
  13. 1 point
    IT07

    a3_vemf_reloaded by IT07

    UPDATE! (v0750.1) Check the CHANGELOG.md for details
  14. 1 point
    juandayz

    [RELEASE]^[SHOWER IN RIVERS]

    another thing, in the first version i used call gear_ui_init; at the top of SHOWER .. in fn_SelfActions.sqf if ure using with this call gear_ui_init; please delete it. And if ure using right click system ... u can use your waterbottle to take a quick shower and complement showers in rivers with it: showerbottle.sqf in extra_rc.hpp @Cherdenko
×
×
  • Create New...